Inspire Youth NJ - Database Outage – Incident details

All systems operational

Database Outage

Resolved
Major outage
Started 26 days agoLasted about 2 hours

Affected

Website/Member Portal

Major outage from 10:50 PM to 1:18 AM

Backend

Major outage from 10:50 PM to 1:18 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We are currently investigating an issue affecting our database infrastructure. As a result, some websites and applications may be unavailable or experience connectivity issues. Our hosting provider has been notified and is actively investigating the root cause. We will provide updates as more information becomes available.