Inspire Youth NJ - Hosting Provider Down – Incident details

All systems operational

Hosting Provider Down

Resolved
Major outage
Started 18 days agoLasted 5 minutes

Affected

Website/Member Portal

Partial outage from 1:43 AM to 1:48 AM

Backend

Major outage from 1:43 AM to 1:48 AM

Updates
  • Resolved
    Resolved

    Our hosting provider is back up and everything is working as normal.

  • Monitoring
    Monitoring

    We're aware of an issue with our hosting provider being offline, causing many of our services to go down. We'll provide an update when our host is back online.